Project

General

Profile

Bug #3283

Bug

Added by Anonymous almost 4 years ago. Updated 4 days ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
General Bugs
Target version:
-
Patchlevel:
EA 0.4.5
Language:
English

Description

when I send employees from Herb hut to gather Rock Lily, next day they go back to cemetery but they dont start to gather it automatically. I have to manually reasign them from cemetery's UI


Related issues

Is duplicate of Bug #2591: Collection of herbs stops after the nightClosedActions
Has duplicate Bug #17064: QL_PC_Functionality_AI Master_Transporter NPCs not gathering and delivering resourcesNew02/21/2018Actions
#1

Updated by Jordy Rink almost 4 years ago

  • Language English added
  • Language deleted ()
#2

Updated by Daniel Eder almost 4 years ago

  • Related to Bug #2591: Collection of herbs stops after the night added
#3

Updated by Daniel Eder almost 4 years ago

  • Related to deleted (Bug #2591: Collection of herbs stops after the night)
#4

Updated by Daniel Eder almost 4 years ago

  • Is duplicate of Bug #2591: Collection of herbs stops after the night added
#5

Updated by Daniel Eder almost 4 years ago

  • Priority changed from Normal to High
#6

Updated by Daniel Eder almost 4 years ago

  • Status changed from New to Closed

Updated by Andrei Guranda over 3 years ago

  • Status changed from Closed to Duplicate
  • Patchlevel changed from 0.018c to EA 0.4.5

This issue is still present in version EA 0.4.5, therefore this ticket was marked as duplicated, since a new issue was submitted in the data base with the following Bug ID: 17064.

#8

Updated by Andrei Guranda over 3 years ago

  • Has duplicate Bug #17064: QL_PC_Functionality_AI Master_Transporter NPCs not gathering and delivering resources added

Updated by Anonymous 6 months ago

overnight united states viagra were can you buy kamagra and viagra in ireland how to get online viagra paypal payments http://llviabest.com/ - cheap viagra ’

Updated by Anonymous 6 months ago

viagra onlilne viagra without prescription where to order pink viagra http://genqpviag.com/ - dapoxetine with viagra ’

Updated by Anonymous 6 months ago

canadian pharmacy cialis go coupon Brand Levitra

Updated by Anonymous 6 months ago

viagra pro viagra generic india mastercard when does the viagra patent expire

Updated by Anonymous 6 months ago

canadian online pharmacy ganeric viagra best canadian pharmacies

Updated by Anonymous 6 months ago

dapoxetine cialis cialis from canadian pharmacy registerd cialis sales canadian

Updated by Anonymous 6 months ago

generic viagra with dapoxetine 160mg authentic viagra pink viagra

Updated by Anonymous 6 months ago

pharmacies in canada Cialis online pharmacy no prescription needed

Updated by Anonymous 6 months ago

canadian pharmacy drugs online pharmacy canada pharmacy prescription

Updated by Anonymous 6 months ago

canada pharmaceutical online ordering viagra pharmacy 100mg antibiotics

Updated by Anonymous 6 months ago

canada pharmaceutical online ordering viagra pharmacy 100mg antibiotics

Updated by Anonymous 6 months ago

pharmacy northwest canada diabetes ed drugs

Updated by Anonymous 6 months ago

24 advanced learning loan how much jenny took a cash advance section 20 of the banking regulation act put restriction on the loans advances

Updated by Anonymous 6 months ago

qual o preço do generico do cialis do you need a prescription to order cialis from canada cialis 20mg lloyds

Updated by Anonymous 6 months ago

buy viagra visa order viagra online paypal canadian viagra coupon

Updated by Anonymous 5 months ago

instant cash loans with monthly repayments payday loans act ontario 2008 eta cash advance

Updated by Anonymous 5 months ago

instant cash loans no employment verification payday loan lenders only no fees cash loan progressive finance

Updated by Anonymous 5 months ago

help me pay off payday loans disability cash loans payday loan companies in durham nc

Updated by Anonymous 5 months ago

all cialis drug original prices http://buycialisxz.com/ order cialis 20mg

Updated by Anonymous 5 months ago

viagra how to use the first time http://viagraonlinejc.com/ when is viagra going generic

Updated by Anonymous 5 months ago

https://vsdoxycyclinev.com/ - order doxycycline

Updated by Anonymous 4 months ago

https://thesiswritingtob.com/ - thesis research proposal thesis binding writing with a thesis thesis

Updated by Anonymous 4 months ago

http://essaywriteris.com/ - good essay writing websites website for essay writing write my essay wikipedia essay writer cheap

Updated by Anonymous 4 months ago

https://thesiswritingtob.com/ - thesis consultant thesis service doctoral thesis database thesis proposal help

Updated by Anonymous 4 months ago

https://ljcialishe.com/ - cialis vs levitra https://cialisvja.com/ - cialis dosing https://viagraonlinejc.com/ - generic viagra canada https://viagratx.com/ - viagra generico https://buycialisxz.com/ - cialis over the counter 2018

Updated by Anonymous 4 months ago

https://ljcialishe.com/ - cialis vs levitra https://cialisvja.com/ - cialis dosing https://viagraonlinejc.com/ - generic viagra canada https://viagratx.com/ - viagra generico https://buycialisxz.com/ - cialis over the counter 2018

Updated by Anonymous 4 months ago

https://kloviagrli.com/ - viagra actress https://vigedon.com/ - using viagra https://llecialisjaw.com/ - what to do when cialis stops working https://jwcialislrt.com/ - over the counter cialis https://jecialisbn.com/ - free trial cialis

Updated by Anonymous 4 months ago

https://thesiswritingtob.com/ - thesiswritingtob.com how to write a phd thesis thesiswritingtob.com thesis proposal writing

Updated by Anonymous 3 months ago

levitra products http://uslevitraanna.com/ levitra discount cards

Updated by Anonymous 3 months ago

buy cialis http://cileve.com/ - viagra cialis on line parmacy indian cialis

Updated by Anonymous 3 months ago

canadian pharmacy viagra cialis http://asciled.com/ buy cialis online in usa

Updated by Anonymous 3 months ago

canadian pharmacy viagra cialis http://asciled.com/ buy cialis online in usa

Updated by Anonymous 3 months ago

tadalafil softsules tuf-20 http://boxtadafil.com/ tadalafil 20 mg price

Updated by Anonymous 3 months ago

tadalafil softsules tuf-20 http://boxtadafil.com/ tadalafil 20 mg price

Updated by Anonymous 3 months ago

Zebeta https://onlinecanda21.com/ pharmacy discount

Updated by Anonymous 3 months ago

Zebeta https://onlinecanda21.com/ pharmacy discount

Updated by Anonymous 3 months ago

Silagra http://uspharmus.com/ Casodex

Updated by Anonymous 3 months ago

Prothiaden https://canadianeve21.com/ - Exelon canadian prescriptions online

Updated by Anonymous 3 months ago

cialis l\'espresso http://cileve.com/ - buy cialis with american express online buy cialis

Updated by Anonymous 3 months ago

viagra boys sports https://gensitecil.com/ - how long for viagra to kick in can you overdose on viagra

Updated by Anonymous 3 months ago

viagra boys sports https://gensitecil.com/ - how long for viagra to kick in can you overdose on viagra

Updated by Anonymous 3 months ago

levitra vs cialis https://asciled.com/ purchase generic cialis

Updated by Anonymous 3 months ago

Verapamil Urispas Luvox

Updated by Anonymous 3 months ago

medicine for erectile https://xlnpharmacy.com/ online pharmacy no presc uk

Updated by Anonymous 3 months ago

mexican online mail order pharmacy https://pharmacylo.com/ Speman

Updated by Anonymous 3 months ago

cialis black box warning https://cialisee.com/ walmart pharmacy cialis price

Updated by Anonymous 3 months ago

ed medication http://xlnpharmacy.com/ generic viagra online pharmacy

Updated by Anonymous 3 months ago

generic cialis from canada https://rcialisgl.com/ generic cialis 30 pills 20mg

Updated by Anonymous 3 months ago

My sitesn is Avtokaster.ru very good site http://avtokaster.ru/ - http://avtokaster.ru very good site

Updated by Anonymous 3 months ago

My sitesn is Avtokaster.ru very good site http://avtokaster.ru/ - http://avtokaster.ru very good site

Updated by Anonymous 3 months ago

My sitesn is Avtokaster.ru very good site http://avtokaster.ru/ - http://avtokaster.ru very good site

Updated by Anonymous 3 months ago

My sitesn is Avtokaster.ru very good site http://avtokaster.ru/ - http://avtokaster.ru very good site

Updated by Anonymous 3 months ago

cialis generic overnite shipping http://ucialisdas.com/ where can i buy cialis online in canada

Updated by Anonymous 3 months ago

best drugstore highlighter http://pharmacylo.com/ internet pharmacy manitoba

Updated by Anonymous 3 months ago

viagra precio df https://llviagra.com/ viagra cialis email spam

Updated by Anonymous 2 months ago

cialisnonprecription http://rcialisgl.com/ - buy cialis online cheap how to order cialis

Updated by Anonymous 2 months ago

Cephalexin canadian pharma companies reputable indian online pharmacy

Updated by Anonymous 2 months ago

benefits of viagra for men http://loxviagra.com/ - buying viagra online without prescription where to buy female viagra

Updated by Anonymous 2 months ago

cialis with dapoxetine http://ucialisdas.com/ online cialis

Updated by Anonymous 2 months ago

indian trail pharmacy https://pharmacylo.com/ pharmacy drug store

Updated by Anonymous 2 months ago

viagra u.s.a http://jokviagra.com/ - government funded viagra best viagra

Updated by Anonymous 2 months ago

pharmacy rx http://xlnpharmacy.com/ Kamagra Polo

Updated by Anonymous 2 months ago

cialis for sale online https://rcialisgl.com/ buy generic cialiss

Updated by Anonymous 2 months ago

cialis https://ucialisdas.com/ - overnight delivery generic cialis cialis with dapoxetine 80mg

Updated by Anonymous 2 months ago

viagra professional canadian pharmacy schedule rx pharmacy one source cost less pharmacy

Updated by Anonymous 2 months ago

cialis with dapoxetine (generic) https://rcialisgl.com/ - when does cialis become generic orignal cialis

Updated by Anonymous 2 months ago

I really like it when folks get together and share views. Great website,
stick with it!

Updated by Anonymous 2 months ago

online cialis no prescription https://krocialis.com/ - next day delivery cialis generic cialis at cvs

Updated by Anonymous 2 months ago

Incredible story there. What happened after? Good luck!

Updated by Anonymous 2 months ago

cialis 10mg https://cialishav.com/ - canadian no prescription pharmacy cialis cialis 5 mg

Updated by Anonymous 2 months ago

canadian family pharmacy scam Super Avana canadian pharmacy viagra reviews

Updated by Anonymous about 2 months ago

Appreciate this post. Let me try it out.

Updated by Anonymous about 1 month ago

Hi, I do think this is an excellent site. I stumbledupon it ;
) I am going to return yet again since I book-marked it.
Money and freedom is the greatest way to change, may
you be rich and continue to help others.

Updated by Anonymous about 1 month ago

Hey very interesting blog!

Updated by Anonymous about 1 month ago

Hi! I just want to offer you a huge thumbs up for the excellent
information you have got here on this post. I will be
returning to your web site for more soon.

Updated by Anonymous about 1 month ago

First of all I want to say fantastic blog! I had
a quick question that I'd like to ask if you do not mind.
I was interested to find out how you center yourself and clear your mind prior
to writing. I've had a difficult time clearing my thoughts in getting my thoughts out there.

I do take pleasure in writing but it just seems like the first
10 to 15 minutes are generally wasted just trying to figure out how to begin. Any ideas or tips?

Kudos!

Updated by Anonymous about 1 month ago

You should take part in a contest for one of the finest websites
on the net. I will highly recommend this blog!

Updated by Anonymous about 1 month ago

Genuinely when someone doesn't understand afterward its up to other users that
they will help, so here it occurs.

Updated by Anonymous about 1 month ago

I really like it whenever people come together and share opinions.
Great site, stick with it!

Updated by Anonymous about 1 month ago

We stumbled over here from a different page and thought I may as well check things
out. I like what I see so i am just following you. Look forward to looking at your web page repeatedly.

Updated by Anonymous about 1 month ago

Yes! Finally something about hydroxychloroquine.

Updated by Anonymous 25 days ago

I do not even know how I ended up here, but I thought this post was great.
I don't know who you are but certainly you're going to a famous blogger if you are not already
;) Cheers!

Updated by Anonymous 20 days ago

I am regular visitor, how are you everybody? This piece of writing posted at
this web page is in fact fastidious.

Updated by Anonymous 20 days ago

I get pleasure from, cause I found just what I was having
a look for. You've ended my four day long hunt!
God Bless you man. Have a great day. Bye

Updated by Anonymous 11 days ago

Today, I went to the beachfront with my children. I found a sea shell and gave it to my 4 year old daughter and said "You can hear the ocean if you put this to your ear." She
put the shell to her ear and screamed. There was a hermit crab
inside and it pinched her ear. She never wants to go back! LoL
I know this is totally off topic but I had to tell someone!

Updated by Anonymous 10 days ago

You've made some really good points there.
I checked on the web for more info about the issue and found most individuals will go along with your views on this website.

Updated by Anonymous 4 days ago

Attractive section of content. I just stumbled upon your
website and in accession capital to assert that I acquire actually enjoyed account
your blog posts. Anyway I will be subscribing to your feeds and even I achievement you access
consistently fast.

Also available in: Atom PDF